Layers
(Just the Basics)
By Jerry Koons
Layers and their applications are always a topic of concern and confusion, especially to
those that are new to the Photoshop and Elements programs.
Layers will become one of your best tools after you understand their value and apply
them to your images.
This tutorial will present the basics of Layers and, hopefully, provide knowledge of
creating and applying layers in virtually every image you open in the Adobe programs.
Adjustment layers are different than regular layers and afford additional opportunities
and advantages.
Because of the difference, adjustment layers will be addressed in a
separate tutorial.
Before we start with the step-by-step understanding of layers, let’s return, for a moment,
to our childhood and the cartoon flip pages. Each different movement by a character
was placed on a separate sheet and flipping through the pages created a short “movie”
or story.
A variation was drawing something on a clear sheet of paper and placing
different objects or the same object in a different pose or position on additional clear
pages.
With these clear pages of created information, we had the ability to remove one or more
pages entirely or pull one or more pages from the stack and move them up or down in
the stack to create a new effect.
Layers are very similar to these clear pages we created years ago. Think of a layer as
being a clear page with information created on it. We can visually add or remove the
layer (page) by clicking the thumbnail “eyeball” on or off and we can change the order of
the layer (page) and move it up or down in the stack by clicking on the layer thumbnail
and dragging it up or down to a different location in the stack.
Now let’s apply this as a graphic representation.
Step One
Create a new canvas by clicking on File > New Blank Layer and select 1024 x 768 from
the Preset and White from the Background Content and click OK. This creates a new
layer named Background which has no information on a white canvas.
Refer to
Figure One on the next page for reference.
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Figure One

Step Two
Click on the Marquee Tool icon and select the rectangular marquee and draw a
rectangle on the canvas. Refer to Figure Two on Page Two.
Step Three
a) Fill the rectangle with a Red color. One method for filling with color is to select the
Paint Bucket Tool from the vertical toolbox and click inside of the marching ants to fill
with the Foreground Color. The Foreground Color can be changed by clicking on the
Foreground Color icon in the vertical toolbox and selecting a new color in the Color
Picker and clicking OK.
b) Deselect either by pressing the Ctrl and D keys at the same time or clicking on
Select > Deselect on the upper toolbar. Refer to Figure Two.
Step Three
a) Create a new blank layer by clicking on the Create A New Layer icon to create a
new blank layer.
b) Click and hold on the Marquee Tool icon and select the Elliptical Tool and draw an
ellipse.
c) Fill the selection with a Green color and deselect. Refer to Figure Two.
Step Four
a) Create another new blank layer.
b) Press and hold the Shift key to constrain the selection to a circle and draw a circle.
c) Fill this selection with a Blue color and deselect. Refer to Figure Two.
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Figure Two

Step Five
a) Click on the eyeball of one of the layers to turn OFF the layer visibility and note that
the graphic disappears and click the blank eyeball area to turn the layer back ON.
b) Repeat for each of the other two layers.
Note that the white background disappeared when the Background Layer eyeball was
clicked to deactivate the layer.
Step Six
Let’s move the shapes.
a) Click on the thumbnail of Layer 2 to make this layer active. You can always tell the
active layer by the blue highlighting on the layer text.
b) Activate the Move Tool and click and drag the shape to a new location.
c) Repeat for Layer 1. Be sure to activate Layer 1 first.
d) When you make :Layer 1 active and try to repeat for the Background Layer, you will
not be able to move the rectangle and a dialog box shown in Figure Three on Page
Four appears stating the layer is locked.
Click OK and we will address this issue
later.
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Figure Three

Step Seven
It is possible to move an object on the locked (Background Layer) and we will do that
now.
a) Select the Magic Wand Tool (other selection can tools can also be used) and click
on the rectangle to create a selection of only the red rectangle.
b) Select the Move Tool again and try to move the rectangle and you will see that you
can move it to a new location. Deselect.
Step Eight
Relocate all of the shapes approximately as shown in Figure Four below.

Figure Four
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Step Nine
Let’s change the order of the layer stack.
Highlight Layer 2 in the layers palette to make it the active layer and click and drag it
below Layer 1 until a bold border line between layer 1 and the Background Layer is
seen. Release the mouse and note that Layer 2 is now below Layer 1 in the palette
stack and the Green Ellipse covers a portion of the Blue Circle instead of the other way
around. The Ellipse layer is on top of the Circle layer.
Remember our childhood clear acetate sheets and how we pulled a sheet from the
stack and moved it downward in the stack to cover a portion of it. Dragging a layer
downward in the layer stack creates the same effect.
Moving a selection on a layer like we did in Step Six has the same effect as grabbing a
clear sheet of acetate and repositioning it like we did as children.
Step Ten
Let’s change the shape of one of the objects.
a) Making sure that Layer 2 is active, press and hold the Ctrl key and click the cursor
on the thumbnail icon of layer 2 to create a selection around the circle. The object is
selected when the “marching ants” surround the circle.
b) On the Upper Toolbar, click on Image > Transform > Free Transform and a
rectangular box with eight small “handles” surrounds the selection.
c) Click and drag the upper center handle upward to stretch the circle to a shape
similar to the Blue object in Figure Five below.
d) Press the Enter key or double-click on the selection to complete the transformation.
e) Deselect.

Figure Five
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Step Eleven
Let’s address the locked layer issue we previously had in Step Six.
We could not
move the layer because it was locked so we moved the object using an alternative
method.
The Background layer is locked by default and has limited options compared to a
normal layer.
To unlock the Background Layer and convert it to a normal layer, simply double-click on
the Background Layer in the layer palette to open the New Layer dialog box and click
OK to accept the default layer name of Layer 0. See Figure Six below.

Figure Six

Step Twelve
You may want to move the Layer 0 (previous Background Layer) upward in the layer
stack or you may want to have a transparent background instead of the normal colored
one.
Both of these situations can only be accomplished with an unlocked layer.
a) Make sure the Layer 0 is active and select the Magic Wand Tool.
b) Click on the background color of the layer to select it. The marching ants will be
around the White areas only and the red rectangle will not be selected.
c) Press the Delete key to remove the color and leave a transparent background.
Note that a checkerboard pattern replaces the colored background.
d) The layer can be moved up in the layer stack now that is has been unlocked.
e) Move the Layer 0 upward in the layer stack so it is between Layers 1 and 2.
Step Thirteen
Layers by default, have numbers for the layer name but it can be less confusing to
rename them with a title that allows quick access to a specific layer.
Double-click on the text in the layer name to highlight it and type your desired name and
press the Enter key to complete the renaming.
Rename the layers with more appropriate names such as ellipse, rectangle and circle.
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Step Fourteen
Selections can be made of objects or portions of an image and copied onto a new layer
of it own. This is extremely useful sometimes during the editing of an image. Let’s
copy a portion of the red rectangle onto a new layer of it’s own.
a) Make the rectangle layer active.
b) Select the Rectangular Marquee Tool and starting at the lower right hand corner of
the rectangle, click and drag a selection of approximately half of the rectangle.
c) Press and hold the Ctrl key and tap the J key to create a new layer via copy. This
action has automatically created a new blank layer and copied the selection onto it.
d) Rename the layer small rectangle.
e) Move the shape to a new location near the lower right hand corner of the canvas as
shown in Figure Seven below.

Figure Seven

Step Fifteen
Reducing the Opacity of a layer (or selection on the layer) can be a useful tool.
An
example would be applying a filter effect somewhat greater than may be needed and
reducing the layer opacity to achieve the desired effect.
Let’s reduce the opacity of
the small red rectangle.
It is typical in the Elements program to have multiple methods of performing tasks and
selecting the layer opacity has at least three different methods.
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Step Fifteen - Continued
Perhaps the better method overall, is to click and drag the 100% number on the layer
palette (near the upper right hand corner) to highlight the number and type the desired
number and press the Enter key. You can also double-click the number to highlight it.
Alternate methods include clicking and dragging on the word opacity to establish a new
value. Another variation is after the number is highlighted, use the up or down arrow
keys to increase or decrease the value. Still another method is pressing the V key to
select the Move Tool and press a number key on the keyboard to set the value to 10X
the number pressed. For example, pressing the 7 key would set the opacity value at
70%. Pressing two numbers one-after-another will set a specific value also such as
pressing the 4 key and then the 8 key would set the opacity level to 48%.
See, I told you there are multiple methods.
a) With the small rectangle layer active, reduce the layer opacity to 50%.
Step Sixteen
New blank layers can be added anywhere in the layer stack.
The most important
thing to remember, however, is to make the proper layer active prior to creating the new
layer so it will be located where you want. You have learned that you can move the
layer, if necessary if you forget.
Normally we make a layer active and create a new blank layer above the active layer.
It is possible to create a new blank layer below the active layer by holding the Alt key
while clicking on the Create New Layer icon. Let’s create a new layer below the circle
layer.
a) Click on the circle layer thumbnail to make it the active layer.
b) Hold the Ctrl key down and click on the Create New Layer icon to create a new
blank layer below the circle layer.
c) Fill this new layer with a White color.
Note that the small red rectangle has a reduced opacity.
Refer to Figure Eight on Page 9.
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Opacity
Create New
Layer icon

Figure Eight

Step Seventeen
Let’s review the items we have learned in this tutorial.
• create new canvas
• preset file size options
• background color for new canvas
• fill with color
• deselect
• create new layer
• create new layer via copy (Ctrl + J)
• changing marquee tool shapes
• turn layer visibility on and off
• move tool

• magic wand tool
• change the layer order
• revise the shape with the free transform tool
• unlocking the background layer
• converting the background layer to transparent
• renaming layers
• selecting part of an image
• changing layer opacity
• adding a layer below another layer
• save as
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Step Eighteen
Images can be saved with or without layers, depending on what file format is selected.
An advantage of saving with layers is the ability to return to the file at a later date and
because the individual layers are still accessible, changes can be easily made to
objects or portions of the image. The disadvantage, of course, is the file size is larger.
The file can be flattened, which combines all of the layers into one. The advantage is
a smaller file size and the disadvantage is losing the ability to have access to any
individual layers.
Whichever decision you make, it is better to use the Save As option for saving the file
and this requires a new file name.
The Save As option retains the original image
without any change.
Step Nineteen
Let’s apply some of these tips we have learned to “real” images.

NOTE: This tutorial is meant to provide a better understanding of layers and how
to use them.
Obviously, every situation and condition can not be addressed in
a few pages but the techniques demonstrated will, hopefully, permit you to apply
them to your photographic images.
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